
<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width" />
	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.commerce.wa.gov/xmlrpc.php" />
	
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Calculate the number of days between today and another date - Washington State Department of Commerce</title>
	<link rel="canonical" href="https://www.commerce.wa.gov/hmisblog/calculate-the-number-of-days-between-today-and-another-date/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Calculate the number of days between today and another date - Washington State Department of Commerce" />
	<meta property="og:description" content="Dates can be tricky to deal with in Excel. That said, since you need to track when certain things happened in HMIS, it’s helpful to learn how to deal with some of the date functions in Excel in the course of tracking things. For this post, though, we’re just going to learn how to compare a date to today. Let’s say you have 10 active clients, and you are wondering&hellip;" />
	<meta property="og:url" content="https://www.commerce.wa.gov/hmisblog/calculate-the-number-of-days-between-today-and-another-date/" />
	<meta property="og:site_name" content="Washington State Department of Commerce" />
	<meta property="article:published_time" content="2021-05-11T22:48:02+00:00" />
	<meta property="article:modified_time" content="2021-05-11T22:55:44+00:00" />
	<meta property="og:image" content="" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Graham Parrington">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Washington State Department of Commerce &raquo; Feed" href="https://www.commerce.wa.gov/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.commerce.wa.gov\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.commerce.wa.gov/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='void-grid-main-css'  href='https://www.commerce.wa.gov/wp-content/plugins/void-elementor-post-grid-addon-for-elementor-page-builder/assets/css/main.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='void-grid-bootstrap-css'  href='https://www.commerce.wa.gov/wp-content/plugins/void-elementor-post-grid-addon-for-elementor-page-builder/assets/css/bootstrap.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.commerce.wa.gov/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='display-medium-posts-css'  href='https://www.commerce.wa.gov/wp-content/plugins/display-medium-posts/public/css/display-medium-posts-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ace-owl-carousel-css'  href='https://www.commerce.wa.gov/wp-content/plugins/display-medium-posts/public/vendors/owl-carousel/owl.carousel.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ace-owl-theme-css'  href='https://www.commerce.wa.gov/wp-content/plugins/display-medium-posts/public/vendors/owl-carousel/owl.theme.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ui-font-css'  href='https://www.commerce.wa.gov/wp-content/plugins/wp-accessibility/toolbar/fonts/css/a11y-toolbar.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ui-a11y-css'  href='https://www.commerce.wa.gov/wp-content/plugins/wp-accessibility/toolbar/css/a11y.css?ver=5.7.1' type='text/css' media='all' />
<style id='ui-a11y-inline-css' type='text/css'>
.a11y-toolbar ul li button { font-size: 1em !important; }
</style>
<link rel='stylesheet' id='ui-fontsize.css-css'  href='https://www.commerce.wa.gov/wp-content/plugins/wp-accessibility/toolbar/css/a11y-fontsize.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpa-style-css'  href='https://www.commerce.wa.gov/wp-content/plugins/wp-accessibility/css/wpa-style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='vision-frontend-css'  href='https://www.commerce.wa.gov/wp-content/plugins/vision-core/assets/css/frontend.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='agama-pro-style-css'  href='https://www.commerce.wa.gov/wp-content/themes/agama-pro/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='agama-pro-child-css'  href='https://www.commerce.wa.gov/wp-content/themes/agama-pro_child/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnificPopup-css'  href='https://www.commerce.wa.gov/wp-content/themes/agama-pro/assets/css/magnific-popup.min.css?ver=1.4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.commerce.wa.gov/wp-content/themes/agama-pro/assets/css/font-awesome.min.css?ver=1.4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.commerce.wa.gov/wp-content/themes/agama-pro/assets/css/animate.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.commerce.wa.gov/wp-content/tablepress-combined.min.css?ver=4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://www.commerce.wa.gov/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.commerce.wa.gov/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://www.commerce.wa.gov/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://www.commerce.wa.gov/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.commerce.wa.gov/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.2.3' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(https://www.commerce.wa.gov/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://www.commerce.wa.gov/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://www.commerce.wa.gov/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://www.commerce.wa.gov/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://www.commerce.wa.gov/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://www.commerce.wa.gov/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-post-39653-css'  href='https://www.commerce.wa.gov/wp-content/uploads/elementor/css/post-39653.css?ver=1620788196' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.commerce.wa.gov/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://www.commerce.wa.gov/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://www.commerce.wa.gov/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/plugins/display-medium-posts/public/vendors/owl-carousel/owl.carousel.js?ver=1.0.0' id='ace-owl-carousel-js-js'></script>
<script type='text/javascript' id='bodhi_svg_inline-js-extra'>
/* <![CDATA[ */
var cssTarget = "img.style-svg";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0' id='bodhi_svg_inline-js'></script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/plugins/vision-core/assets/js/shortcodes.js?ver=1.2.3' id='vision-shortcodes-js'></script>
<script type='text/javascript' id='agama-plugins-js-extra'>
/* <![CDATA[ */
var plugin = {"slider":"","header_image_particles":"1","slider_particles":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/themes/agama-pro/assets/js/plugins.js?ver=1.4.9.5' id='agama-plugins-js'></script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.2.3' id='font-awesome-4-shim-js'></script>
<script type='text/javascript' id='ai-js-js-extra'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/www.commerce.wa.gov\/wp-admin\/admin-ajax.php","security":"c98f8eebc2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/plugins/advanced-iframe/js/ai.js?ver=753218' id='ai-js-js'></script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://www.commerce.wa.gov/wp-json/" /><link rel="alternate" type="application/json" href="https://www.commerce.wa.gov/wp-json/wp/v2/posts/56386" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.commerce.wa.gov/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.commerce.wa.gov/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.commerce.wa.gov/?p=56386' />
<link rel="alternate" type="application/json+oembed" href="https://www.commerce.wa.gov/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commerce.wa.gov%2Fhmisblog%2Fcalculate-the-number-of-days-between-today-and-another-date%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.commerce.wa.gov/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commerce.wa.gov%2Fhmisblog%2Fcalculate-the-number-of-days-between-today-and-another-date%2F&#038;format=xml" />
<script>var gt_request_uri = '/hmisblog/calculate-the-number-of-days-between-today-and-another-date/';</script><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = 'http://weather.com/';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.commerce.wa.gov') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>


<style type='text/css'>
	
		.wpa-hide-ltr#skiplinks a, .wpa-hide-ltr#skiplinks a:hover, .wpa-hide-ltr#skiplinks a:visited {  }
		.wpa-hide-ltr#skiplinks a:active,  .wpa-hide-ltr#skiplinks a:focus { background-color: #f1f1f1; box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6); clip: auto; color: #0073aa; display: block; font-weight: 600; height: auto; line-height: normal; padding: 15px 23px 14px; position: absolute; left: 6px; top: 7px; text-decoration: none; text-transform: none; width: auto; z-index: 100000;left: 1em; top: 1em; background: #f6f3fa; color: #00c; padding: 5px; border: 1px solid #357; box-shadow: 2px 2px 2px #777; border-radius: 5px; font-size: 1.4em  }
		
		:focus { outline: 1px solid #e30b0b!important; outline-offset: 2px !important; }
		
</style><style type="text/css">body .buorg {background-color: #333333; color: #ffffff; font: 18px roboto light 300;}


body   #buorgig, #buorgul, #buorgpermanent {
        font-weight: normal;
        background: #00A2C7;

    }


</style><style id="agama-front-page-boxes-css" type="text/css">#frontpage-boxes div[class^="fbox"], #frontpage-boxes div[class*="fbox"] { text-align: center; }.fbox-1 a.button {margin-top: 15px;}.fbox-2 a.button {margin-top: 15px;}.fbox-3 a.button {margin-top: 15px;}.fbox-4 a.button {margin-top: 15px;}</style><!--[if lt IE 9]><script src="https://www.commerce.wa.gov/wp-content/themes/agama-pro/assets/js/html5.js"></script><![endif]--><style type="text/css" id="agama-customize-css">#main-wrapper { max-width: 100%; }.site-header .sticky-header .sticky-header-inner, .vision-row, .footer-sub-wrapper {max-width: 1200px;}#page-title .container {width: 1200px;}.comment-content .comment-author cite {background-color:#00a2c7;border: 1px solid #00a2c7;}blockquote {border-left: 3px solid #00a2c7;}.vision_tabs #tabs li.active a {border-top: 3px solid #00a2c7;}</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-37144703-1', 'auto');
 
	ga('send', 'pageview');
</script>
		<style type="text/css" id="wp-custom-css">
			@media screen and (max-width: 992px){
}

/*TITLE BAR*/
/* NOT in USE
  .vision-page-title-bar h1 {
  padding-bottom: 30px;
	}

  .vision-page-title-bar h1 {
  display: none;  
  padding-top: 15px;
}
*/


body.home.page h1.entry-title { display: none; 
}

body.single-post .vision-page-title-bar{
    display: none;
}

  .mobileShow { display: none;}

  /* Smartphone Portrait and Landscape */
  @media only screen
    and (min-device-width : 320px)
    and (max-device-width : 480px){ 
      .mobileShow {display: inline;}
  }

/*LINKS*/
a:link {
text-decoration: none !Important;
border-bottom: none !Important;
-webkit-box-shadow: none !Important;
box-shadow: none !Important;
}

/*TYPOGRAPHY*/
h1 {
	line-height: 1.1 !important;
	margin-top: 20px !important;
	margin-bottom: 10px !important;
}

h2 {
	margin-top: 20px !important;
	margin-bottom: 10px !important;
}

h3 {
	line-height: 1.1 !important;
	margin-top: 20px !important;
	margin-bottom: 10px !important;
}

h4 {
	line-height: 1.1 !important;
	margin-top: 10px !important;
	margin-bottom: 5px !important;
}

h5 {
	line-height: 1.1 !important;
	margin-top: 10px !important;
	margin-bottom: 5px !important;
}

h6 {
	line-height: 1.1 !important;
	margin-top: 10px !important;
	margin-bottom: 5px !important;
}

h1.elementor-post__title a {
	font-family: 'Roboto', sans-serif !Important;
	font-size: 16px !Important;
	font-weight: 800 !Important;
}

.intro-text {
	font-family: 'Roboto', sans-serif !Important;
	font-size: 20px !Important;
	font-weight: 300 !Important;
	color: #444444 !Important;
}

/*Post Titles*/

h1.entry-title {
	font-weight: 300 !Important;
	}	

/* TEMPORARILY OFF
.elementor-button{
	background-color: #EA5F14 !important;
	border: none;
  color: white;
  padding: 15px 30px;
  text-align: center;
  text-decoration: none;
	text-transform: uppercase;
  display: inline-block;
  font-size: 16px;
	border-radius: 5px;
}

.elementor-button {
  transition-duration: 0.4s;
}

.elementor-button:hover {
  background-color: #333333;
  color: white;
}
*/
/*FOOTER*/
.form_button {
	background-color: #EA5F14 !important; 
  border: none;
  color: white;
  padding: 10px 20px;
  text-align: center;
  text-decoration: none;
	text-transform: uppercase;
  display: inline-block;
  font-size: 16px;
	border-radius: 5px;
}


.form_button:hover {
	background-color: #333333 !important;
}
		</style>
		<style id="kirki-inline-styles">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</style>
</head>

<body class="post-template-default single single-post postid-56386 single-format-standard stretched header_v3 full-width elementor-default elementor-kit-39653 elementor-page elementor-page-56386">

<!-- Main Wrappe -->
<div id="main-wrapper" class="main-wrapper">
	
	<!-- Header -->
	<header id="masthead" class="site-header header_v3 has_desktop clearfix" role="banner">
	
		
<div id="top-bar">
	<div id="top-bar-wrap" class="clearfix">
		
				<div class="pull-left nobottommargin">
			<div class="top-links agama-top-nav">
				<ul id="menu-top-navigation" class=""><li id="nav-menu-item-36" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/about-us/" class="menu-link main-menu-link">About Us</a></li>
<li id="nav-menu-item-35" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/contact-us/" class="menu-link main-menu-link">Contact Us</a></li>
<li id="nav-menu-item-4411" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/program-index/programs-by-alphabet/" class="menu-link main-menu-link">Program Index</a></li>
<li id="nav-menu-item-5110" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/media-center/" class="menu-link main-menu-link">Media Center</a></li>
<li id="nav-menu-item-5101" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://choosewashingtonstate.com" class="menu-link main-menu-link">Site Selector/Investor Site</a></li>
<li style="position:relative;" class="menu-item menu-item-gtranslate"><div style="position:absolute;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style>
.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #ccc;color:#666;padding:3px 5px;width:161px;}
.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a>
</div>
<div class="option">
<a href="https://www.commerce.wa.gov/ar/" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="العربية" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="ar" /> العربية</a><a href="https://www.commerce.wa.gov/zh-CN/" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="简体中文" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> 简体中文</a><a href="https://www.commerce.wa.gov/zh-TW/" onclick="doGTranslate('en|zh-TW');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="繁體中文" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/zh-TW.png" height="24" width="24" alt="zh-TW" /> 繁體中文</a><a href="https://www.commerce.wa.gov/nl/" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nederlands" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/nl.png" height="24" width="24" alt="nl" /> Nederlands</a><a href="https://www.commerce.wa.gov" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a><a href="https://www.commerce.wa.gov/tl/" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/tl.png" height="24" width="24" alt="tl" /> Filipino</a><a href="https://www.commerce.wa.gov/fr/" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Français" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="fr" /> Français</a><a href="https://www.commerce.wa.gov/de/" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Deutsch" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="de" /> Deutsch</a><a href="https://www.commerce.wa.gov/it/" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italiano" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /> Italiano</a><a href="https://www.commerce.wa.gov/ja/" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="日本語" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/ja.png" height="24" width="24" alt="ja" /> 日本語</a><a href="https://www.commerce.wa.gov/ko/" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="한국어" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="ko" /> 한국어</a><a href="https://www.commerce.wa.gov/no/" onclick="doGTranslate('en|no');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Norsk bokmål" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/no.png" height="24" width="24" alt="no" /> Norsk bokmål</a><a href="https://www.commerce.wa.gov/pt/" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Português" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/pt.png" height="24" width="24" alt="pt" /> Português</a><a href="https://www.commerce.wa.gov/pa/" onclick="doGTranslate('en|pa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ਪੰਜਾਬੀ" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/pa.png" height="24" width="24" alt="pa" /> ਪੰਜਾਬੀ</a><a href="https://www.commerce.wa.gov/ru/" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Русский" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/ru.png" height="24" width="24" alt="ru" /> Русский</a><a href="https://www.commerce.wa.gov/so/" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afsoomaali" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/so.png" height="24" width="24" alt="so" /> Afsoomaali</a><a href="https://www.commerce.wa.gov/es/" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Español" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/es-mx.png" height="24" width="24" alt="es" /> Español</a><a href="https://www.commerce.wa.gov/uk/" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Українська" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/uk.png" height="24" width="24" alt="uk" /> Українська</a><a href="https://www.commerce.wa.gov/vi/" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tiếng Việt" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/vi.png" height="24" width="24" alt="vi" /> Tiếng Việt</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>


<script>
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}
</script>
<script>jQuery(document).ready(function() {var lang_html = jQuery(".switcher div.option a[onclick*='|"+jQuery('html').attr('lang')+"']").html();if(typeof lang_html != "undefined")jQuery('.switcher div.selected a').html(lang_html.replace("data-gt-lazy-", ""))});</script></div></li></ul>			</div>
		</div>
				
				<div class="pull-right nobottommargin">
			<div id="top-social">
				<ul><li><a class="tv-facebook" href="https://business.facebook.com/WAStateCommerce/" title="Facebook" target="_blank"><span class="tv-icon"><i class="fa fa-facebook"></i></span><span class="tv-text">Facebook</span></a></li><li><a class="tv-twitter" href="http://twitter.com/wastatecommerce" title="Twitter" target="_blank"><span class="tv-icon"><i class="fa fa-twitter"></i></span><span class="tv-text">Twitter</span></a></li><li><a class="tv-instagram" href="https://www.instagram.com/wastatecommerce/" title="Instagram" target="_blank"><span class="tv-icon"><i class="fa fa-instagram"></i></span><span class="tv-text">Instagram</span></a></li><li><a class="tv-linkedin" href="https://www.linkedin.com/company/893804/" title="Linkedin" target="_blank"><span class="tv-icon"><i class="fa fa-linkedin"></i></span><span class="tv-text">Linkedin</span></a></li></ul>			</div>
		</div>
				
	</div>
</div>

<div class="sticky-header clearfix">
	<div class="sticky-header-inner clearfix">
		
		<div id="agama-logo" class="pull-left">
            <a href="https://www.commerce.wa.gov/" title="Washington State Department of Commerce" class="vision-logo-url"><img src="https://www.commerce.wa.gov/wp-content/uploads/2019/12/Correct-Logo_RGB_250x90.png" class="logo logo-desktop" alt="Washington State Department of Commerce"></a>		</div>
		
		<nav role="navigation" class="pull-right agama-primary-nav">
			<ul id="menu-main-navigation" class="sticky-nav"><li id="nav-menu-item-30" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.commerce.wa.gov/serving-communities/" class="menu-link main-menu-link">Serving Communities</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-5389" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/serving-communities/homelessness/" class="menu-link sub-menu-link">Homelessness Assistance</a></li>
	<li id="nav-menu-item-176" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/serving-communities/crime-victims-public-safety/" class="menu-link sub-menu-link">Crime Victims &#038; Public Safety</a></li>
	<li id="nav-menu-item-721" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/serving-communities/serving-rural-communities/" class="menu-link sub-menu-link">Rural Communities</a></li>
	<li id="nav-menu-item-6646" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/serving-communities/growth-management/" class="menu-link sub-menu-link">Growth Management</a></li>
	<li id="nav-menu-item-173" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/serving-communities/local-government/" class="menu-link sub-menu-link">Local Government Portal</a></li>
	<li id="nav-menu-item-15931" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a title="LIHEAP" href="https://www.commerce.wa.gov/growing-the-economy/energy/low-income-home-energy-assistance/" class="menu-link sub-menu-link">LIHEAP Household Energy Assistance</a></li>
</ul>
</li>
<li id="nav-menu-item-5115" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.commerce.wa.gov/building-infrastructure/" class="menu-link main-menu-link">Building Infrastructure</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-174" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/building-infrastructure/housing/" class="menu-link sub-menu-link">Housing</a></li>
	<li id="nav-menu-item-5332" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/building-infrastructure/capital-facilities/" class="menu-link sub-menu-link">Community Capital Projects</a></li>
	<li id="nav-menu-item-5134" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/building-infrastructure/community-economic-revitalization-board/" class="menu-link sub-menu-link">Community Economic Revitalization Board (CERB)</a></li>
	<li id="nav-menu-item-5135" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.commerce.wa.gov/building-infrastructure/pwb-home-page/" class="menu-link sub-menu-link">Public Works Board</a></li>
	<li id="nav-menu-item-44329" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/building-infrastructure/washington-statewide-broadband-act/" class="menu-link sub-menu-link">State Broadband Office</a></li>
</ul>
</li>
<li id="nav-menu-item-9528" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.commerce.wa.gov/growing-the-economy/" class="menu-link main-menu-link">Growing the Economy</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-28" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/growing-the-economy/key-sectors/" class="menu-link sub-menu-link">Key Sector Focus</a></li>
	<li id="nav-menu-item-1189" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/growing-the-economy/business-services/" class="menu-link sub-menu-link">Small Business Services</a></li>
	<li id="nav-menu-item-210" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/growing-the-economy/business-development/" class="menu-link sub-menu-link">Business Development</a></li>
	<li id="nav-menu-item-196" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/growing-the-economy/business-loans/" class="menu-link sub-menu-link">Business Grants &#038; Loans</a></li>
	<li id="nav-menu-item-175" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/growing-the-economy/energy/" class="menu-link sub-menu-link">Energy</a></li>
	<li id="nav-menu-item-189" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/growing-the-economy/local-economic-partnerships/" class="menu-link sub-menu-link">Economic Partnerships</a></li>
	<li id="nav-menu-item-666" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://startup.choosewashingtonstate.com" class="menu-link sub-menu-link">Entrepreneur Resources</a></li>
</ul>
</li>
<li id="nav-menu-item-33" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.commerce.wa.gov/promoting-washington-state/" class="menu-link main-menu-link">Promoting Washington</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-637" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://choosewashingtonstate.com" class="menu-link sub-menu-link">ChooseWashington.com</a></li>
	<li id="nav-menu-item-207" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/promoting-washington-state/foreign-direct-investment/" class="menu-link sub-menu-link">Foreign Investment</a></li>
	<li id="nav-menu-item-208" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/promoting-washington-state/export-assistance/" class="menu-link sub-menu-link">Export Assistance</a></li>
	<li id="nav-menu-item-955" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/promoting-washington-state/trade-missions/" class="menu-link sub-menu-link">International Missions</a></li>
	<li id="nav-menu-item-206" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/promoting-washington-state/trade-shows/" class="menu-link sub-menu-link">Trade Shows</a></li>
	<li id="nav-menu-item-28205" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/promoting-washington-state/tourism-marketing-authority/" class="menu-link sub-menu-link">Tourism</a></li>
</ul>
</li>
<li class="vision-custom-menu-item vision-main-menu-search">
					<a class="top-search-trigger"><i class="fa fa-search"></i></a>
                    <div class="vision-search-box"><form method="get" action="https://www.commerce.wa.gov/"><input class="vision-search-input" name="s" type="text" value="" placeholder="Search..." /><input type="submit" class="vision-search-submit" value><i class="fa fa-search"></i></form></div>
				</li></ul>		</nav><!-- .agama-primary-nav -->
        
        <div class="mobile-menu-icons">
                        <div class="mobile-menu-search">
                <a class="top-search-trigger">
                    <i class="fa fa-search"></i>
                </a>
                <div class="vision-search-box"><form method="get" action="https://www.commerce.wa.gov/"><input class="vision-search-input" name="s" type="text" value="" placeholder="Search..." /><input type="submit" class="vision-search-submit" value><i class="fa fa-search"></i></form></div>            </div>
                                    <div>        <button class="mobile-menu-toggle toggle--elastic" type="button" 
                aria-label="Mobile Menu" 
                aria-controls="navigation" 
                aria-expanded="false">
            <span class="mobile-menu-toggle-box">
                <span class="mobile-menu-toggle-inner"></span>
            </span>
			        </button><!-- .mobile-menu-toggle -->
    </div>
        </div>
		
	</div>
</div>

        <nav class="mobile-menu collapse">
            <ul id="menu-main-navigation-1" class="menu"><li id="nav-menu-item-30" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.commerce.wa.gov/serving-communities/" class="menu-link main-menu-link">Serving Communities</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-5389" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/serving-communities/homelessness/" class="menu-link sub-menu-link">Homelessness Assistance</a></li>
	<li id="nav-menu-item-176" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/serving-communities/crime-victims-public-safety/" class="menu-link sub-menu-link">Crime Victims &#038; Public Safety</a></li>
	<li id="nav-menu-item-721" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/serving-communities/serving-rural-communities/" class="menu-link sub-menu-link">Rural Communities</a></li>
	<li id="nav-menu-item-6646" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/serving-communities/growth-management/" class="menu-link sub-menu-link">Growth Management</a></li>
	<li id="nav-menu-item-173" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/serving-communities/local-government/" class="menu-link sub-menu-link">Local Government Portal</a></li>
	<li id="nav-menu-item-15931" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a title="LIHEAP" href="https://www.commerce.wa.gov/growing-the-economy/energy/low-income-home-energy-assistance/" class="menu-link sub-menu-link">LIHEAP Household Energy Assistance</a></li>
</ul>
</li>
<li id="nav-menu-item-5115" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.commerce.wa.gov/building-infrastructure/" class="menu-link main-menu-link">Building Infrastructure</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-174" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/building-infrastructure/housing/" class="menu-link sub-menu-link">Housing</a></li>
	<li id="nav-menu-item-5332" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/building-infrastructure/capital-facilities/" class="menu-link sub-menu-link">Community Capital Projects</a></li>
	<li id="nav-menu-item-5134" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/building-infrastructure/community-economic-revitalization-board/" class="menu-link sub-menu-link">Community Economic Revitalization Board (CERB)</a></li>
	<li id="nav-menu-item-5135" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.commerce.wa.gov/building-infrastructure/pwb-home-page/" class="menu-link sub-menu-link">Public Works Board</a></li>
	<li id="nav-menu-item-44329" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/building-infrastructure/washington-statewide-broadband-act/" class="menu-link sub-menu-link">State Broadband Office</a></li>
</ul>
</li>
<li id="nav-menu-item-9528" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.commerce.wa.gov/growing-the-economy/" class="menu-link main-menu-link">Growing the Economy</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-28" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/growing-the-economy/key-sectors/" class="menu-link sub-menu-link">Key Sector Focus</a></li>
	<li id="nav-menu-item-1189" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/growing-the-economy/business-services/" class="menu-link sub-menu-link">Small Business Services</a></li>
	<li id="nav-menu-item-210" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/growing-the-economy/business-development/" class="menu-link sub-menu-link">Business Development</a></li>
	<li id="nav-menu-item-196" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/growing-the-economy/business-loans/" class="menu-link sub-menu-link">Business Grants &#038; Loans</a></li>
	<li id="nav-menu-item-175" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/growing-the-economy/energy/" class="menu-link sub-menu-link">Energy</a></li>
	<li id="nav-menu-item-189" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/growing-the-economy/local-economic-partnerships/" class="menu-link sub-menu-link">Economic Partnerships</a></li>
	<li id="nav-menu-item-666" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://startup.choosewashingtonstate.com" class="menu-link sub-menu-link">Entrepreneur Resources</a></li>
</ul>
</li>
<li id="nav-menu-item-33" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.commerce.wa.gov/promoting-washington-state/" class="menu-link main-menu-link">Promoting Washington</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-637" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://choosewashingtonstate.com" class="menu-link sub-menu-link">ChooseWashington.com</a></li>
	<li id="nav-menu-item-207" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/promoting-washington-state/foreign-direct-investment/" class="menu-link sub-menu-link">Foreign Investment</a></li>
	<li id="nav-menu-item-208" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/promoting-washington-state/export-assistance/" class="menu-link sub-menu-link">Export Assistance</a></li>
	<li id="nav-menu-item-955" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/promoting-washington-state/trade-missions/" class="menu-link sub-menu-link">International Missions</a></li>
	<li id="nav-menu-item-206" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/promoting-washington-state/trade-shows/" class="menu-link sub-menu-link">Trade Shows</a></li>
	<li id="nav-menu-item-28205" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.commerce.wa.gov/promoting-washington-state/tourism-marketing-authority/" class="menu-link sub-menu-link">Tourism</a></li>
</ul>
</li>
<li class="vision-custom-menu-item vision-main-menu-search">
					<a class="top-search-trigger"><i class="fa fa-search"></i></a>
                    <div class="vision-search-box"><form method="get" action="https://www.commerce.wa.gov/"><input class="vision-search-input" name="s" type="text" value="" placeholder="Search..." /><input type="submit" class="vision-search-submit" value><i class="fa fa-search"></i></form></div>
				</li></ul>        </nav><!-- .mobile-menu -->
    		
				
	</header><!-- Header End -->
    
            
    	
		
		
	
	

<div class="vision-page-title-bar vision-page-title-bar-breadcrumbs vision-page-title-bar-left">
	<div class="vision-page-title-row">
		<div class="vision-page-title-wrapper">
		
			<div class="vision-page-title-captions">
				<h1 class="bc-title">
				Calculate the number of days between today and another date - Washington State Department of Commerce				</h1>
			</div>
			
			<div class="vision-page-title-secondary">
				<div class="vision-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.commerce.wa.gov"><span itemprop="title">Home</span></a></span><span class="vision-breadcrumb-sep">|</span><span class="breadcrumb-leaf">Calculate the number of days between today and another date</span></div>			</div>
		
		</div>
	</div>
</div>

	
	<div id="page" class="hfeed site">
		<div id="main" class="wrapper">
			<div class="vision-row clearfix">
                
                		
																	
	<!-- Single Article -->
	<div id="primary" class="site-content col-md-12">
		<div id="content" role="main">

			            
                            
				<!-- Article Wrapper -->
				<div class="article-wrapper small_thumbs-style">
					<article id="post-56386" class="post-56386 post type-post status-publish format-standard hentry category-hmisblog">
						<div class="article-entry-wrapper">
						
													
														
							<!-- Entry Content -->
							<div class="entry-content">
								
																    <h1 class="entry-title">Calculate the number of days between today and another date</h1>
                                								
								<ul class="single-line-meta"><li><i class="fa fa-calendar"></i> <span>May 11, 2021</span></li></ul>								
										<div data-elementor-type="wp-post" data-elementor-id="56386" class="elementor elementor-56386" data-elementor-settings="[]">
						<div class="elementor-inner">
							<div class="elementor-section-wrap">
							<section class="elementor-section elementor-top-section elementor-element elementor-element-2625184 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2625184" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-f95c37e" data-id="f95c37e" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-afad92e elementor-widget elementor-widget-text-editor" data-id="afad92e" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
					<p>Dates can be tricky to deal with in Excel. That said, since you need to track when certain things happened in HMIS, it’s helpful to learn how to deal with some of the date functions in Excel in the course of tracking things.</p>
<p>For this post, though, we’re just going to learn how to compare a date to today.</p>
<p>Let’s say you have 10 active clients, and you are wondering how long each of them has been on your roster.</p>
<p><img src="data:image/png;base64,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" alt=""><br></p>
<p>And you are curious how many days, weeks, or months each client has been active in your roster (assuming the above dates are accurate).<o:p></o:p></p>
<p>What’ll you need to do is subtract today’s date from the project start date. Excel has a TODAY function built in, which will save you from typing in the date in the correct format and continually updating as the days change.&nbsp; <o:p></o:p></p>
<p>So, the formula is:<br><b style="font-size: 14px;">=TODAY() – B2</b><span style="font-size: 14px;">.</span></p><p><o:p></o:p></p>
<p><img src="data:image/png;base64,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" alt=""><br></p>
<p>This, unfortunately, only gives you the number of days between today and the project start date.<o:p></o:p></p>
<p><img src="data:image/png;base64,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" alt=""><br></p>
<p>To avoid having to do some mental math, you can take that formula and divide it by 30 to approximate months. The formula to break this down to months would be:<br><b style="font-size: 14px;">=(TODAY()-B2)/30)</b></p><p><o:p></o:p></p>
<p><img src="data:image/png;base64,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" alt=""><b><br></b></p>
<p>And, of course, you can break it down even further by dividing it all by 365. In which case, the formula for that is:<br><b style="font-size: 14px;">=(TODAY()-B2/365)</b><span style="font-size: 14px;">.</span></p><p><o:p></o:p></p>
<p><img src="data:image/png;base64,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" alt=""><br></p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
						</div>
					</div>
										
																
																	<div class="si-share clearfix"><span>Share this Post</span><div><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.commerce.wa.gov/hmisblog/calculate-the-number-of-days-between-today-and-another-date/" class="social-icon si-borderless si-facebook" data-toggle="tooltip" data-placement="top" title="Facebook" target="_blank"><i class="fa fa-facebook"></i><i class="fa fa-facebook"></i></a><a href="https://twitter.com/intent/tweet?url=https://www.commerce.wa.gov/hmisblog/calculate-the-number-of-days-between-today-and-another-date/" class="social-icon si-borderless si-twitter" data-toggle="tooltip" data-placement="top" title="Twitter" target="_blank"><i class="fa fa-twitter"></i><i class="fa fa-twitter"></i></a><a href="http://pinterest.com/pin/create/button/?url=https://www.commerce.wa.gov/hmisblog/calculate-the-number-of-days-between-today-and-another-date/&media=" class="social-icon si-borderless si-pinterest" data-toggle="tooltip" data-placement="top" title="Pinterest" target="_blank"><i class="fa fa-pinterest"></i><i class="fa fa-pinterest"></i></a><a href="https://plus.google.com/share?url=https://www.commerce.wa.gov/hmisblog/calculate-the-number-of-days-between-today-and-another-date/" class="social-icon si-borderless si-google" data-toggle="tooltip" data-placement="top" title="Google+" target="_blank"><i class="fa fa-google-plus"></i><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.commerce.wa.gov/hmisblog/calculate-the-number-of-days-between-today-and-another-date/&title=Calculate%20the%20number%20of%20days%20between%20today%20and%20another%20date&summary=Dates%20can%20be%20tricky%20to%20deal%20with%20in%20Excel.%20That%20said%2C%20since%20you%20need%20to%20track%20when%20certain%20things%20happened%20in%20HMIS%2C%20it%E2%80%99s%20helpful%20to%20learn%20how%20to%20deal%20with%20some%20of%20the%20date%20functions%20in%20Excel%20in%20the%20course%20of%20tracking%20things.%20For%20this%20post%2C%20though%2C%20we%E2%80%99re%20ju&source=Washington State Department of Commerce" class="social-icon si-borderless si-linkedin" data-toggle="tooltip" data-placement="top" title="LinkedIn" target="_blank"><i class="fa fa-linkedin"></i><i class="fa fa-linkedin"></i></a><a href="mailto:?&subject=Calculate%20the%20number%20of%20days%20between%20today%20and%20another%20date&body=https://www.commerce.wa.gov/hmisblog/calculate-the-number-of-days-between-today-and-another-date/" class="social-icon si-borderless si-email3" data-toggle="tooltip" data-placement="top" title="Email" target="_blank"><i class="fa fa-at"></i><i class="fa fa-at"></i></a></div></div>																
															
							</div><!-- Entry Content End -->
						
						
							<!-- Entry Meta -->
							<footer class="entry-meta">
																							</footer><!-- Entry Meta End -->
						
						</div>
					</article>
				</div><!-- Article Wrapper End -->
				
				            <!-- Article Navigation -->
            <nav class="nav-single">
                <h3 class="assistive-text">Post navigation</h3>
                <span class="nav-previous"><a href="https://www.commerce.wa.gov/news-releases/commerce-and-artsfund-partner-to-offer-10-million-in-grants-to-help-nonprofit-community-organizations/" rel="prev"><span class="meta-nav">&larr;</span> Commerce and ArtsFund partner to offer $10 million in grants to help nonprofit community organizations</a></span>
                <span class="nav-next"></span>
            </nav><!-- Article Navigation End -->
        				
				
			
		</div>
	</div><!-- Single Article End -->

	

			
				
                
						</div><!-- Container End -->
            		</div><!-- Main Wrapper End -->
	</div><!-- Page End -->
	
	<!-- Footer Wrapper -->
	<div id="footer-wrapper">
    		<!-- Footer Widgets -->
		<div class="footer-widgets">
			<div class="container">
				
								<div class="col-md-3 ">
					<aside id="text-7" class="widget widget_text"><h3 class="widget-title">Top Menu</h3>			<div class="textwidget"><p><a href="http://www.commerce.wa.gov/about-us/">About Us</a><br />
<a href="http://www.commerce.wa.gov/contact-us/">Contact Us</a><br />
<a href="http://www.commerce.wa.gov/program-index/programs-by-alphabet/">Program Index</a><br />
<a href="http://www.commerce.wa.gov/media-center/">Media Center</a><br />
<a href="http://www.choosewashingtonstate.com/" target="_blank" rel="noopener">Site Selectors/Investors Site</a></p>
<p><a href="http://www.commerce.wa.gov/media-center/public-records-request/" target="_blank" rel="noopener">Public Records Request</a><br />
<a href="http://www.commerce.wa.gov/privacy-information/">Privacy Policy</a><br />
<a href="/about-us/accessibility-statement/">Accessibility Statement</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://www.commerce.wa.gov/">
	<div class="vision-search-form">
        <span class="screen-reader-text">Search for:</span>
        <input type="text" class="vision-search-field" placeholder="Search" value="" name="s" title="Search for:" />
        <input type="submit" class="vision-search-submit" value="&#xf002;" />
	</div>
</form></aside>				</div>
								
								<div class="col-md-3">
					<aside id="text-8" class="widget widget_text"><h3 class="widget-title">Main Menu</h3>			<div class="textwidget"><p><a href="http://www.commerce.wa.gov/serving-communities">Serving Communities</a><br />
<a href="http://www.commerce.wa.gov/building-infrastructure">Building Infrastructure</a><br />
<a href="http://www.commerce.wa.gov/growing-the-economy">Growing the Economy</a><br />
<a href="http://www.commerce.wa.gov/promoting-washington-state">Promoting Washington</a></p>
<p>&nbsp;</p>
<p><b>Other State Sites</b></p>
<p><a href="http://business.wa.gov/" target="_blank" rel="noopener">Business.wa.gov</a><br />
<a href="http://www.governor.wa.gov/" target="_blank" rel="noopener">Office of the Governor</a><br />
<a href="http://www.sos.wa.gov/" target="_blank" rel="noopener">Secretary of State</a><br />
<a href="http://dor.wa.gov/" target="_blank" rel="noopener">Department of Revenue</a><br />
<a href="https://www.esd.wa.gov/" target="_blank" rel="noopener">Employment Security</a></p>
<p><!-- Site Improve Script --></p>
<p><script type="text/javascript">
/*<![CDATA[*/ (function() { var sz = document.createElement('script'); sz.type = 'text/javascript'; sz.async = true; sz.src = '//siteimproveanalytics.com/js/siteanalyze_460.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sz, s); })(); /*]]>*/
</script></p>
</div>
		</aside>				</div>
								
								<div class="col-md-3">
					<aside id="gtranslate-2" class="widget widget_gtranslate"><h3 class="widget-title">Translate</h3><!-- GTranslate: https://gtranslate.io/ -->
<style>
.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #ccc;color:#666;padding:3px 5px;width:161px;}
.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a>
</div>
<div class="option">
<a href="https://www.commerce.wa.gov/ar/" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="العربية" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="ar" /> العربية</a><a href="https://www.commerce.wa.gov/zh-CN/" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="简体中文" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> 简体中文</a><a href="https://www.commerce.wa.gov/zh-TW/" onclick="doGTranslate('en|zh-TW');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="繁體中文" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/zh-TW.png" height="24" width="24" alt="zh-TW" /> 繁體中文</a><a href="https://www.commerce.wa.gov/nl/" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nederlands" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/nl.png" height="24" width="24" alt="nl" /> Nederlands</a><a href="https://www.commerce.wa.gov" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> English</a><a href="https://www.commerce.wa.gov/tl/" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/tl.png" height="24" width="24" alt="tl" /> Filipino</a><a href="https://www.commerce.wa.gov/fr/" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Français" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="fr" /> Français</a><a href="https://www.commerce.wa.gov/de/" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Deutsch" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="de" /> Deutsch</a><a href="https://www.commerce.wa.gov/it/" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italiano" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /> Italiano</a><a href="https://www.commerce.wa.gov/ja/" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="日本語" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/ja.png" height="24" width="24" alt="ja" /> 日本語</a><a href="https://www.commerce.wa.gov/ko/" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="한국어" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="ko" /> 한국어</a><a href="https://www.commerce.wa.gov/no/" onclick="doGTranslate('en|no');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Norsk bokmål" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/no.png" height="24" width="24" alt="no" /> Norsk bokmål</a><a href="https://www.commerce.wa.gov/pt/" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Português" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/pt.png" height="24" width="24" alt="pt" /> Português</a><a href="https://www.commerce.wa.gov/pa/" onclick="doGTranslate('en|pa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ਪੰਜਾਬੀ" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/pa.png" height="24" width="24" alt="pa" /> ਪੰਜਾਬੀ</a><a href="https://www.commerce.wa.gov/ru/" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Русский" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/ru.png" height="24" width="24" alt="ru" /> Русский</a><a href="https://www.commerce.wa.gov/so/" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afsoomaali" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/so.png" height="24" width="24" alt="so" /> Afsoomaali</a><a href="https://www.commerce.wa.gov/es/" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Español" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/es-mx.png" height="24" width="24" alt="es" /> Español</a><a href="https://www.commerce.wa.gov/uk/" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Українська" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/uk.png" height="24" width="24" alt="uk" /> Українська</a><a href="https://www.commerce.wa.gov/vi/" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tiếng Việt" class="nturl"><img data-gt-lazy-src="//www.commerce.wa.gov/wp-content/plugins/gtranslate/flags/24/vi.png" height="24" width="24" alt="vi" /> Tiếng Việt</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>


<script>
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}
</script>
<script>jQuery(document).ready(function() {var lang_html = jQuery(".switcher div.option a[onclick*='|"+jQuery('html').attr('lang')+"']").html();if(typeof lang_html != "undefined")jQuery('.switcher div.selected a').html(lang_html.replace("data-gt-lazy-", ""))});</script></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title">Subscribe</h3><div class="textwidget custom-html-widget"><form id="GD-snippet-form" action="https://public.govdelivery.com/accounts/WADOC/subscribers/qualify" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="VvrvKbfvv+Ul6DMSu95QBwCOqy27biWt4mrAmzj5Mlz/dvJLmhSnVPhzh2ciWBkichi87jVXkny+ZeoTeTNVpQ==" />
<fieldset>
<legend>
Email Updates
</legend>
<div>
To sign up for updates or to access your subscriber preferences, please enter your contact information below.
</div>
<ol class='form'>
<li>
<label for="subscription_type">Subscription Type</label>
<div class='input_group'>
<select name="subscription_type" id="subscription_type"><option selected="selected" value="email">Email</option>
<option value="phone">SMS/Text Message</option></select>
</div>

</li>
<li class='wireless_fields' style='display: none'>
<label for="phone"><img class="required" src="https://content.govdelivery.com/images/required.gif" alt="Required" />Wireless Number</label>
<div class='input_group'>
<select name="country_code_display" id="country_code_display" disabled="disabled" aria-label="Country code"><option value="1 (US)">1 (US)</option>
<option value="1">1</option></select>
<input type="hidden" name="country_code" id="country_code" value="1" title="Country code" />

<input type="text" name="phone" id="phone" class="medium" title="Wireless Number" />
</div>

</li>
<li class='email_fields' style='display: block'>
	<label for="email"><img class="required" src="https://content.govdelivery.com/images/required.gif" alt="Required" /><font style="color:#ffffff">Email Address</font></label>
<input type="text" name="email" id="email" class="long" />

</li>
</ol>
<div class='button_panel'>
<input type="submit" name="commit" value="Submit" class="form_button" />
</div>
</fieldset>
</form>

<script type='text/javascript'>
  //<![CDATA[
    var GOVDSNIPPET = function() {
      var form  = document.getElementById('GD-snippet-form');
      var typeSelect = form.getElementsByTagName('select')[0];
      var getStyleType = function(type) {
        return typeSelect.value === type ? 'block' : 'none';
      };
      var toggleType = function() {
        form.getElementsByTagName('li')[2].style.display = getStyleType('email');
        form.getElementsByTagName('li')[1].style.display = getStyleType('phone');
      };
      if (typeSelect.addEventListener) {
        typeSelect.addEventListener('change', toggleType);
      } else if (typeSelect.attachEvent)  {
        typeSelect.attachEvent('onchange', toggleType);
      }
    }();
  //]]>
</script>
</div></aside>				</div>
								
								<div class="col-md-3">
					<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.commerce.wa.gov"><img src="https://www.commerce.wa.gov/wp-content/uploads/2019/12/NEW-Logo_White_250x90.png" alt="Department of Commerce logo"></a>
<a href="https://app.smartsheet.com/b/form/d869113e81024ddaa44b945cebacd7aa">Can't find what you're looking for? Click here.</a>
</div></aside><aside id="elementor-library-3" class="widget widget_elementor-library"><h3 class="widget-title">social media</h3>		<div data-elementor-type="widget" data-elementor-id="55622" class="elementor elementor-55622" data-elementor-settings="[]">
						<div class="elementor-inner">
							<div class="elementor-section-wrap">
							<div class="elementor-element elementor-element-55622 e-grid-align-left elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="55622" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-caf987a" href="https://business.facebook.com/WAStateCommerce/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-99beee8" href="https://twitter.com/wastatecommerce" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-3581fa6" href="https://www.instagram.com/wastatecommerce/" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-ec8a3b2" href="https://www.linkedin.com/company/wastatecommerce/" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<i class="fab fa-linkedin"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-medium elementor-repeater-item-e330b1a" href="https://wastatecommerce.medium.com/" target="_blank">
						<span class="elementor-screen-only">Medium</span>
						<i class="fab fa-medium"></i>					</a>
				</div>
					</div>
				</div>
				</div>
						</div>
						</div>
					</div>
		</aside>				</div>
				                
                                
                				
			</div>
		</div><!-- Footer Widgets End -->
				
				
		<footer id="colophon" class="clearfix" role="contentinfo">
			<div class="footer-sub-wrapper clearfix">
				<div class="site-info col-md-12">
					2017 © <a href="http://www.commerce.wa.gov" target="_blank">Washington State Department of Commerce</a>				</div>
				
							</div>
		</footer><!-- #colophon -->
	
	</div><!-- #footer-wrapper -->
	
</div><!-- Main Wrapper End -->

            <a id="toTop"><i class="fa fa-angle-up"></i></a>    
<div class="wow-side-menu-r"></div><style>.wow-side-menu-item-r {
	width:260px;	
	right:-221px;
	border:1px solid #a32525;
	border-radius:0px 0 0 0px;
	border-right: none;
}
.wow-side-menu-item-l {
	width:260px;	
	left:-221px;
	border:1px solid #a32525;
	border-radius:0 0px 0px 0;
	border-left: none;	
}
.wow-icon{
	width:40px;
	font-size:24px !important;
	line-height: 40px !important;
}
.wow-icon-img{
	width:40px;
	font-size:24px !important;
	line-height: 40px !important;		
}
@media screen and (max-width: 480px) { 
.wow-side-menu-r {display:none;}
.wow-side-menu-l {display:none;}
}
</style><script type="text/javascript">
var $buoop = {required:{e:0,f:-5,o:-5,s:-5,c:-5},test:false,newwindow:true,style:"top",insecure:true,unsupported:true,mobile:true,shift_page_down:true,api:2021.03};

function $buo_f(){
var e = document.createElement("script");
e.src = "//browser-update.org/update.min.js";
document.body.appendChild(e);
};
try {document.addEventListener("DOMContentLoaded", $buo_f, false)}
catch(e){window.attachEvent("onload", $buo_f)}
</script>        
        <script type="text/javascript" src="https://maps.google.com/maps/api/js?key=AIzaSyAo_bkHdCDF4mnpMrGGbXWrqkxtSEU2-5I"></script>
        <script type="text/javascript" src="https://www.commerce.wa.gov/wp-content/themes/agama-pro/assets/js/jquery.gmap.js"></script>
        
        <script type="text/javascript">
        jQuery( document ).ready(function($){
            $('.agama-google-map').each(function(){
                var address = $(this).data('address');
                var type = $(this).data('type');
                var zoom = $(this).data('zoom');
                var marker = $(this).data('marker');
                var popup_enabled = $(this).data('marker-popup-enabled');
                var marker_popup = $(this).data('marker-popup');
                var marker_html = $(this).data('marker-html');
                var pan_control = $(this).data('pan-control');
                var zoom_control = $(this).data('zoom-control');
                var map_type_control = $(this).data('map-type-control');
                var scale_control = $(this).data('scale-control');
                var street_view_control = $(this).data('street-view-control');
                
                if( ! popup_enabled ) {
                    var markers_data = [];
                } else {
                    var markers_data = [{
                        address: marker,
                        popup: marker_popup,
                        html: marker_html
                    }];
                }
                
                $(this).gMap({
                    address: address,
                    maptype: type,
                    zoom: zoom,
                    doubleclickzoom: false,
                    markers: markers_data,
                    controls: {
                        panControl: pan_control,
                        zoomControl: zoom_control,
                        mapTypeControl: map_type_control,
                        scaleControl: scale_control,
                        streetViewControl: street_view_control,
                        overviewMapControl: false
                    }
                }); 
            });
        });
        </script>
    <link rel='stylesheet' id='elementor-post-55622-css'  href='https://www.commerce.wa.gov/wp-content/uploads/elementor/css/post-55622.css?ver=1620788196' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4.7-css'  href='https://www.commerce.wa.gov/wp-content/plugins/wow-side-menus-pro/asset/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wow-side-menu-css-css'  href='https://www.commerce.wa.gov/wp-content/plugins/wow-side-menus-pro/public/css/style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wow-side-menu-menu-css'  href='https://www.commerce.wa.gov/wp-content/plugins/wow-side-menus-pro/asset/menu.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.commerce.wa.gov/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.commerce.wa.gov/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/plugins/void-elementor-post-grid-addon-for-elementor-page-builder/assets/js/jquery.matchHeight-min.js?ver=3.3.7' id='void-grid-equal-height-js-js'></script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/plugins/void-elementor-post-grid-addon-for-elementor-page-builder/assets/js/shuffle.min.js?ver=2.1.7' id='shuffle-min-js'></script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/plugins/void-elementor-post-grid-addon-for-elementor-page-builder/assets/js/custom.js?ver=2.1.7' id='void-grid-custom-js-js'></script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/plugins/void-elementor-post-grid-addon-for-elementor-page-builder/assets/js/plugin.js?ver=2.1.7' id='void-grid-plugin-js'></script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/plugins/display-medium-posts/public/js/display-medium-posts-public.js?ver=1.0.0' id='display-medium-posts-js'></script>
<script type='text/javascript' id='wpa-toolbar-js-extra'>
/* <![CDATA[ */
var wpa = {"location":"body","is_rtl":" ltr","is_right":" left","responsive":"a11y-non-responsive ","contrast":"Toggle High Contrast","grayscale":"Toggle Grayscale","fontsize":"Toggle Font size","enable_grayscale":"false","enable_fontsize":"true","enable_contrast":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/plugins/wp-accessibility/js/wpa-toolbar.js?ver=1.0' id='wpa-toolbar-js'></script>
<script type='text/javascript' id='ui-a11y-js-extra'>
/* <![CDATA[ */
var wpa11y = {"path":"https:\/\/www.commerce.wa.gov\/wp-content\/plugins\/wp-accessibility\/toolbar\/css\/a11y-contrast.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/plugins/wp-accessibility/toolbar/js/a11y.js?ver=1.0' id='ui-a11y-js'></script>
<script type='text/javascript' id='wpa-complementary-js-extra'>
/* <![CDATA[ */
var wpaComplementary = {"container":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/plugins/wp-accessibility/js/roles.jquery.js?ver=1.0' id='wpa-complementary-js'></script>
<script type='text/javascript' id='wpa-labels-js-extra'>
/* <![CDATA[ */
var wpalabels = {"s":"Search","author":"Name","email":"Email","url":"Website","comment":"Comment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/plugins/wp-accessibility/js/wpa.labels.js?ver=1.0' id='wpa-labels-js'></script>
<script type='text/javascript' id='longdesc.button-js-extra'>
/* <![CDATA[ */
var wparest = {"url":"https:\/\/www.commerce.wa.gov\/wp-json\/wp\/v2\/media","text":"<span>Long Description<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.0' id='longdesc.button-js'></script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/plugins/wp-accessibility/js/current-menu-item.js?ver=1.0' id='current.menu-js'></script>
<script type='text/javascript' id='agama-functions-js-extra'>
/* <![CDATA[ */
var agama_pro = {"is_admin_bar_showing":"","is_woocommerce_active":"","header_style":"v3","header_transparent":"","logo_align":"left","header_image":"","header_image_particles":"1","header_img_particles_c_color":"#A2C605","header_img_particles_l_color":"#A2C605","header_search":"1","primary_color":"#00a2c7","header_top_margin":"0","slider":"","slider_particles":"0","slider_particles_circle_color":"#ea5f14","slider_particles_lines_color":"#ea5f14","slider_loader":"bar","slider_time":"7000","slider_height":"35","slider_img_1":"https:\/\/www.commerce.wa.gov\/wp-content\/uploads\/2020\/03\/COVID.jpg","slider_img_2":"http:\/\/www.commerce.wa.gov\/wp-content\/uploads\/2019\/08\/Banner_SmallBiz.jpg","slider_img_3":"http:\/\/www.commerce.wa.gov\/wp-content\/uploads\/2019\/08\/Banner_Infrastructure-1.jpg","slider_img_4":"http:\/\/www.commerce.wa.gov\/wp-content\/uploads\/2019\/08\/Banner_Logging.jpg","slider_img_5":"http:\/\/www.commerce.wa.gov\/wp-content\/uploads\/2019\/08\/Banner_Housing-1.jpg","slider_img_6":"","slider_img_7":"","slider_img_8":"","slider_img_9":"","slider_img_10":"","blog_layout":"small_thumbs","blog_pagination":"1","infinite_scroll":"","infinite_trigger":"button","version":"1.4.9.5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/themes/agama-pro/assets/js/functions.min.js?ver=1.4.9.5' id='agama-functions-js'></script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/plugins/wow-side-menus-pro/public/js/side-menu.js?ver=1.3.4' id='wow-side-menu-js-js'></script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.2.2' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.2.3' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.2.3' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.2.2' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.commerce.wa.gov\/wp-admin\/admin-ajax.php","nonce":"0ce290a123","urls":{"assets":"https:\/\/www.commerce.wa.gov\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},
"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.commerce.wa.gov\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.2.2' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.2.3' id='share-link-js'></script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1365,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1620,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"direction":"min","is_enabled":false}}},
"version":"3.2.3","is_static":false,"experimentalFeatures":{"form-submissions":true},"urls":{"assets":"https:\/\/www.commerce.wa.gov\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":56386,"title":"Calculate%20the%20number%20of%20days%20between%20today%20and%20another%20date%20%E2%80%93%20Washington%20State%20Department%20of%20Commerce","excerpt":"","featuredImage":false}};
</script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.2.3' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.2.2' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://www.commerce.wa.gov/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.2.3' id='preloaded-modules-js'></script>

<script type='text/javascript'>
//<![CDATA[
(function( $ ) { 'use strict';
	$('body').prepend('<div class="wpa-hide-ltr" id="skiplinks" role="navigation" aria-label="Skip links"><a href="#top-bar">Skip to navigation</a> </div>'); $('#top-bar').attr('tabindex','-1');
	$('a').removeAttr('target');
	$('html').attr( 'lang','en-US' ); $('html').attr( 'dir','ltr' )
	$('input,a,select,textarea,button').removeAttr('tabindex');
	$('a').css( 'text-decoration','underline' );$('a').on( 'focusin mouseenter', function() { $(this).css( 'text-decoration','none' ); });$('a').on( 'focusout mouseleave', function() { $(this).css( 'text-decoration','underline' ); } );
}(jQuery));
//]]>
</script>
</body>
</html>
